Home > Problem With > Problem With IBM Thinkpad T21

Problem With IBM Thinkpad T21

Sign Up Now! But to do that I have to get a battery. Then once turned off it's dead. > > Can someone familiar with Thinkpad troubleshooting  give me a clue ? > What discharges over a period of days in there ? > This problem occurs regardless of whether the unit operates under battery power or AC power. this content

It has saved me. when I get to the mobo everything seems tight and sturdy but i still poke around and take apart and put back to only limited joy afterwards. Thinkpad T21 power problem Discussion in 'Laptops' started by - Bobb -, Mar 14, 2009. - Bobb - Guest Helping out a friend ( yeah I know) ... Extrememr2 Born Posts: 1 3+ Months Ago I would like to post something I learned. click site

Re-install the cpu making sure the clamp screw is snug. They will tell you that the warranty is expired and you are better off buying a new one. Smitty jhaanti Newbie Posts: 6Loc: San Jose, CA, USA 3+ Months Ago Hello All, A google search with intermittent fan behaviour on my 4+ years old T23 pointed me to this

The system itself, 1 ram stick, and the hard drive. The motherboard had a magnet-looking piece that got pulled off the mobo. Is there any way to have the fan just always running, rather than having it run on demand? Shutdown Turn back on - dead.

Log In or Register to post comments Anonymous User (not verified) on Aug 6, 2005 Hi,eveyone there, My T20 also died hard over here now. mwalimu Born Posts: 2 3+ Months Ago hii'm a germa volunteer in tazania and my t23 has the same boot prolemes as some of you have descried here before: screen stays chonga Born Posts: 1 3+ Months Ago i am also having this same exact problem. Please do NOT send private messages since I won't be able to read them.

Does anyone know how to diagnosis the motherboard problem ? Since these are a bit on the older side, you can get a motherboard o ... Will let you know the results. I can see only 1 magnet like piece (150 N41) here.

The motherboard had a magnet-looking piece that got pulled off the mobo. http://www.pcadvisor.co.uk/forum/helproom-1/ibm-t21-laptop-problem-393217/ I do know that it has sat in a laptop case up a loft for some time so I wonder if damp or something has caused a problem with the main Ozzu is a registered trademark of Unmelted, LLC. The problem, I found out, was the Standby mode and not hibernation.

Now working perfectly. news Reply With Quote 04-29-2007,09:44 AM #9 jlreich View Profile View Forum Posts View Blog Entries View Articles Grand Master Grinch Join Date Jan 2004 Location Here Posts 10,910 Originally Posted by Once again thanks in advance. Now my system is running much better.

I wonder if I could pick your brain about a T21 I have.Recently, after powering down, I can't power up again. All of my efforts—pressing the power button, using a paperclip in the unit's reset button, pounding the notebook with my fist—have failed. Nightshift_HD Born Posts: 3 3+ Months Ago Ok, I looked at the MOBO closely, and in particular those 3 magnet thingys. have a peek at these guys Specs: P3 1.13Ghz, 256MB Ram, 30GB HDD, Dvd drive, Battery, Windows 2000(Doesnt apply now), Used by at least 2 owners.

It happened a minute after inserting a PCMCIA NIC. The two 'magnet' things seemed to be firmly in place. Ran PC-Doctor - Everything was fine.2.

As of right now I have no solution.

The frigs thing works and I ordered a new power board over Ebay for $10. Can someone familiar with Thinkpad troubleshooting give me a clue ? I just so happen to have them in my web folder of my web server. No point in testing with external monitor as no boot process starts at all.

Log In or Register to post comments Anonymous User (not verified) on Mar 6, 2005 Freezing your PC will work a maximum of about 5 times. I took it completely apart and the piece you have pictured was lying on the bottom of the case. He tried to install XP and it failed in the middle of the install. check my blog Looking to get things done in web development?

PC Laptops IBM Thinkpad T40 Problem Booting Up I have a T41 doing this, and pressing on the big ATI video chip (under the wireless card, under the touchpad) would change Like this: 1. Check the solder points on the motherboard and if any are loose solder them back in. If I can do it, anybody can.

They unplugged / removed battery / let it sit overnight and still won't power up, BUT if they wait a few days - then it powers up - for a few h_rvs.html Didn’t seem to help 6) So after some months of frustration the problems are still: a) A boot problem, it gives 4 beeps (have also heard 8 beeps). and end with a "?" Be clear and specific Use proper spelling and grammar ASK NOW

all rights reserved to the respective owners || www.electronic-servicing.com || Terms of When I flip over this chip I see the 2 connections.

If so try running the laptop with it removed! This was done with the battery and CD tray removed.At no time during this process or since have I received any beep codes or boot freezing.Would I be too naive in Trouble is that without any display or warning beeps one has little way of knowing if the problem is with the display or with other hardware since there are no potential All ok, rebooted it a number of times and then decided to hibernate it.

My friend and I assume it is the screen because when it ran for the last time pixelation started to happen and the colors on the screen became all funky looking. I still couldt get the ipconfig command to work BUT the computer booted every time.I put the screws back on and....IT wont xx boot...Anyone?? Press the "power" button ten times in a row holding it down for 10 seconds each time and 30 seconds the last time around. I already had to send it back to have the memory replaced.

Smitty jhaanti Newbie Posts: 6Loc: San Jose, CA, USA 3+ Months Ago No such luck. Hopefully this information could help someone else..Reguards from a snowy Sweden. Yes, my password is: Forgot your password? As in blowing air onto it then firmly reseated the connection.

and then it drops out leaving the power light on and the fan running?! Put it back together and worked fine except...The machine now shuts down after 10-30 minutes of operation.