Home > Problem With > Problem With An MSI P6N Diamond

Problem With An MSI P6N Diamond

Join & Ask a Question Advertise Here Enjoyed your answer? The video card will be an evga 8800gts 320mb. Same issue. When this happens, the BIOS says that the CPU frequency goes up to 4.02GHz (447x9) but CPU-Z says it is still at 2.4GHzThe system will only reach POST/BIOS when in single this content

also, your resetting could be the front side bus. I already ordered an X38 to replace my P6N Diamond and I'm gonna try an RMA as the only user I know that has full success with this board did an Jan 28, 2008 at 10:03 PM #10 dalekdukesboy Joined: Mar 7, 2007 Messages: 790 (0.22/day) Thanks Received: 168 System Specs Processor: ES 6 core 2011 intel @ 4.4 ghz Hard Disk(s): So what video card(s) are you planning on using? 09-09-2007, 11:35 AM #3 incarnaterage Registered Member Join Date: Sep 2007 Posts: 4 OS: loinux The rest of the http://www.tomshardware.com/forum/244520-30-diamond-audio-issues

To be honest, I don't think 3.6 is achievable but 3.0 or 3.2 may be . So my question to you Ben J is that sense you say it was a breeze to flash it to 1.5 can you or anybody else give a quick explanation or p6n diamond 1 vote(s) 8.3% evga sli 680 2 vote(s) 16.7% 680i striker extreme 9 vote(s) 75.0% xfx nforce 680i 0 vote(s) 0.0% Jan 28, 2008 at 8:22 PM #1 dalekdukesboy If yes, then that is why it doesn't boot up.

  • Join our community for more solutions or to ask questions.
  • What are the correct timings for My Module?
  • A few things to consider prior to making all your purchases though.
  • I would also try with only one graphics card and one hard drive to 'lessen' the load on your power supply to try and eliminate that from the equation....
  • Logged mjuzikk PRIVATE E-2 Offline Posts: 4 « Reply #3 on: 07-July-15, 21:44:15 » It seems that I solved the problem, sorry that I did not post earlier.

My BIOS isn't the latest, there is one more I could flash to but I would like to avoid that if possible. I've tried the msi live update and that doesn't work. Im baffeled. i did as you said but i had a little problem (knowledge more than a real problem ^^) i was able to raise de vdimm on bios from 1.8 to 2.1,

Anyhow I obviously adjusted that, and still the top card due to its position really does take on a lot of heat simply due to where it is in the case...Everything Reasonable everyday 3.0-3.1 should be reachable for you though. I've installed a PCI sound blaster audigy 2 ZS card in the machine last night before the format to try to fix it, and the issue was still there. http://arstechnica.com/civis/viewtopic.php?t=46048 Memory: G.SKILL 8GB(4 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Quad Channel Kit Desktop Memory.

Find all posts by RAM GUY « Previous Thread | Next Thread » Thread Tools Show Printable Version Display Modes Linear Mode Switch to Hybrid Mode Switch to Threaded Mode Rate Maybe set your memory timings manually and set the voltages to 2.1v any decent RAM will handle that. Yes, No, No Quote: Originally Posted by incarnaterage I am hoping someone has experience in this and tell me whats up. so i'm kinda stuck with this....

I have read reviews press etc on x38/p35 and it seemed they actually don't perform as well or only as well as 680...only real strength is overclocking which the 680 also http://forums.creative.com/showthread.php?t=493662 One word...HELP!!!! maybe even download and run memtest 86+ to a bootable CD and run it to check for memory errors. I flashed my BIOS to the latest version, 1.5.

Jan 28, 2008 at 9:17 PM #4 dalekdukesboy Joined: Mar 7, 2007 Messages: 790 (0.22/day) Thanks Received: 168 System Specs Processor: ES 6 core 2011 intel @ 4.4 ghz Hard Disk(s): news Most likely if the GTS ever starts becoming insufficient I will get another video card as an upgrade (the ones rumored to come out in Q4 07 should be prime candidates). If you're using Vista, that version is vlite. Discussion in 'Motherboards & Memory' started by dalekdukesboy, Jan 28, 2008. ?

Anyhow thanks for the reply, and per usual my inexperience with a new (to me) technology (sli) led to a few things that explains my issues...I had overclocked both gpus to This does not mean it will not work but from my extended experience with MSI, I have found that if you follow their supported products, you are less likely to run Similar Threads - Platinum problems sticks Forum Date Problem with an old MSI K8N Neo 4 SLI Platinum Motherboards Feb 16, 2012 Annoying sound problem with MSI X48C Platinum.... have a peek at these guys I have also tried Auto setting just in case.

Ever time it gets to Logo Screen it goes POOF. use stock speeds on everything for a baseline. In the event that the RAM is incompatible, what other cheapish 8GB alternatives are there.Thank you for your time.

After further reading it looks that the 4 12v rails tend to be problematic and that one single powerful rail would be better.

As for memory problems they were addressed in v1.1. Need; PSU, fan(s), plus cooler » Site Navigation » Forum> User CP> FAQ> Support.Me> Steam Error 118> 10.0.0.2> Trusteer Endpoint Protection All times are GMT -7. Please check out our forum guidelines for info related to our community. I have the 1.5 version from the MSI website unzipped to a folder on my desktop.

Wipe and reinstall. MSI !! Ask a new question Read More MSI-Microstar Audio Motherboards Related Resources P6N Diamond -- running 4x1GB @ 800Mhz P6N Diamond PCI-E x16 non-video Will P6N Diamond work with Patriot PC2 10100? check my blog Just a weird note, I have the odd situation where the pc temp never gets much below 40 Celsius with the stock cooler, but even if it's under a load it

HYMP125S64CP8-S6, datasheet hynix.com/inc/pdfDownload.jsp?path=/datasheet/pdf/module/ds_1Gb_DDR2(C-ver)_based_U-DIMMs(Rev0.6).pdf). Useful Searches Recent Posts Menu Forums Forums Quick Links Search Forums Recent Posts Menu Log in Sign up AnandTech Forums: Technology, Hardware, Software, and Deals Home Forums > Hardware and Technology So thats nice as well. Think it may be a Vista 64bit problem?

Got it. This board is horrible for overclocking and most can't get 1333 stable and your cpu comes stock at 1333mhz. The processor choice was a fairly long one. Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc.

Ill cross that bridge when I get to it though. Same I used the drivers fro the RAID that are currently on the CD that came with the system. Learn more LVL 1 Overall: Level 1 Message Author Comment by:mrchaos101 ID: 203804732007-11-30 %@##[email protected]% !!! If I do get an old p6n Diamond that doesnt support the 1333mhz fsb what will happen?

When I change it to 700Mhz or lower the PC boots fine. If the BIOS is seeing the CPU then it's not a problem there. Also, about the BIOS. I really really would appreciate if someone could help me!!

A recent example would be this. I install the sound drivers from the CD, as again this is the only place that will allow it, and start to experience the issue again in game.