Home > Problem With > Problem With 3Com 3C940

Problem With 3Com 3C940

And I cannot install 3c940 card's drivers downloaded from website www.asus.com. connection is still terminatingregards..MS Can't find your answer ? Yes, my password is: Forgot your password? Persing Feb 25, 2004 Migrating from 10 Base-T to 100 Base-T Ethernet... check over here

We'd love to hear about it! But it is certainlyworth a shot.chris--Chris McKillop "The faster I go, the behinder I get."Software Engineer, QSSL -- Lewis Carroll --http://qnx.wox.org/ Raphaël HUCK Top Re: Problem with 3Com and Is the MTU set on a per-interface basis, and if so, could it be set in the driver source, by chance? Username I've forgotten my password Forum Password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list © 2016 InsanelyMac| News| More Help

Found drivers that seem to clear up the problems at SysKonnect, the chip-maker for the 3c2000/3c940. HesabımAramaHaritalarYouTubePlayGmailDriveTakvimGoogle+ÇeviriFotoğraflarDaha fazlasıDokümanlarBloggerKişilerHangoutsGoogle'a ait daha da fazla uygulamaOturum açınGizli alanlarGrupları veya mesajları ara Review your favorite Linux distribution. SignTech posted Feb 21, 2017 at 12:13 AM ASUS Z97 mobo freezing and... And thanks to m.musashi, of course.This one was far quicker than I expected!Hope this one (the header of this thread) helps people who couldn't find the original one just like me.I

Ian posted Feb 21, 2017 at 1:42 PM "Run a script" dialog box empty (Outlook 2016) Reinesis posted Feb 21, 2017 at 10:38 AM WCG Stats Tuesday 21 February 2017 WCG And I> cannot install 3c940 card's drivers downloaded from website www.asus.com.> > regards> > Michal> > Right click your card in device manager.There is a power saving checkbox with 'Allow windows Stay logged in Welcome to PC Review! All navigators give a same result (konqueror, mozilla, netscape, ...) I don't understand where is the problem If someone could help Thanks for your answers sam Last edited by sam_00; 07-08-2003

I'd like to think that someone must have been lucky enough to get it to work. Motherboard Forums Forums > Motherboards > Asus > Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent Activity New Profile Posts Menu Search Back to top #4 Rammjet Posted 14 October 2006 - 12:44 AM Rammjet InsanelyMac V.I.P. https://groups.google.com/d/topic/alt.comp.periphs.mainboard.asus/LjdPCfmJJ24 My configuration is: P4 2.4 fsb 800, Asus P4P800 Deluxe, 1Go DDR twinmos, 120Go Western-digitall special edition, Powercolor-ati radeon 9100.

john orlando, Jul 27, 2004, in forum: Embedded Replies: 5 Views: 856 Richard Aug 12, 2004 Re: LAN card Atheros L1 Gigabit Ethernet on ASUS P5K Rob, Dec 15, 2009, in Any guidance could make my day, thanks in advance Back to top #2 Ted Cox Posted 13 October 2006 - 03:58 AM Ted Cox InsanelyMac Protégé Members 15 posts Gender:Male I've But I've seen thatit is possible to port Linux network drivers to QNX. Register now!

pclaptop posted Nov 28, 2016 Loading... Macvidia doesn't support QE/CI, but gives you resolution control. Ask ! Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search

Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. http://macland.net/problem-with/problem-with-ie-6-0.php but there is a problem. And thanks to m.musashi, of course. this is my System Specs. with DUAL boot XP PRO SP2 & OS X 10.4.7 INTEL P4 2.8 Gz SSE2 512 Mb DDR PC3200 pd; I have also a WMP54GX

Results 1 to 4 of 4 LinkBack LinkBack URL About LinkBacks Bookmark & Share Add Thread to del.icio.usTweet this thread Thread Tools Show Printable Version Email this Page… Subscribe to this David Reply With Quote « Previous Thread | Next Thread » Similar Threads Driver for 3com 3C940 for Vista 32 bit By PaulM in forum Windows Vista Network Sharing Replies: 5 The time now is 01:48 PM. this content lol I'd appreciate some insight if you've found a fix.

Please re-enable javascript to access full functionality. 1 (Solved) Networking Problem with 3Com Gigabit Lom Started by McSkywalker, Oct 12 2006 04:41 PM Please log in to reply 17 replies to About Us We're a forum dedicated to providing support and advice for motherboards, chipsets and drivers from all manufacturers. www.openqnx.com The QNX Community Portal Home Forums Contact Search User login Username: * Password: * Create new account Request new password Home View topic - Problem with 3Com and DLink network

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

Thanks for all help sam Last edited by sam_00; 07-09-2003 at 11:21 AM. if you get desintation errors.. So this is my problem so far, the great OS X 10.4.7 is been instaled in my system now I have "PCintosh" lol. It's not such a burning issue now that I've got replacement cards to hold me over until a fix is available, but I'm really curious as to what's causing this very

I have the same NIC on a P4P800 Dlx but have no clue about your original problem nor time to go through all the posts here to find it. Now...after I view my NIC in YaST...it loads and DNS works!? Johnson Jan 3, 2004 IS7 and K8V LOM (3C940) LAN Performance Problem Centroid, Feb 8, 2004, in forum: Asus Motherboards Replies: 2 Views: 271 - HAL9000 Feb 8, 2004 P4C800 gigabit have a peek at these guys Johnson, Jan 3, 2004, in forum: Asus Motherboards Replies: 0 Views: 310 Bob A.

Keith "Peter Liska" wrote in message news:223.5.254... There is a power saving checkbox with 'Allow windows to turn off this device when no in use' Make sure its not checked. Member Login Remember Me Forgot your password? sam_00 View Public Profile View LQ Blog View Review Entries View HCL Entries Visit sam_00's homepage!

Join our community today! Since I have the WMP54GX SRX can you help me to make it work?I really appreciate you timePRO X Back to top #15 Rammjet Posted 16 October 2006 - 03:10 AM Can somebody please make some logic to how I should fix this? =) MousemonkeyJan 31, 2012, 9:03 PM This topic has been closed by Mousemonkey Ask a new question Read More You are currently viewing LQ as a guest.

Thank you for the lightning-fast reply, Rammjet!Well, you know, it can work that way if you just use the Search function on the board. Just click the sign up button to choose a username and then you can ask your own questions on the forum. Log in or Sign up Motherboard Forums Forums > Motherboards > Asus > PROBLEM - Asus P4C800 and 3COM 3C940 Gigabit LAN 10/100/1000 BASE-T Ethernet Discussion in 'Asus' started by Michal, And Icannot install 3c940 card's drivers downloaded from website www.asus.com.regardsMichal 7 answers Last reply Jan 31, 2012 More about problem asus p4c800 3com 3c940 gigabit AnonymousAug 18, 2004, 3:25 AM Archived

JackWatermelon posted Jan 23, 2017 Replacement MOBO for Emachines... Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Gurus 5,302 posts Gender:Male This claims to work with the 3C940, but read the FAQ about special instructions for the 3C940: http://forum.insanel...showtopic=15700 Back to top #5 McSkywalker Posted 14 October 2006 michalAug 18, 2004, 3:25 AM Archived from groups: alt.comp.periphs.mainboard.asus (More info?)Hi,I have a problem with LAN Card configuration, under windows XP prof withNovell Client 4.9 SP2.

Your name or email address: Do you already have an account? IT'S WORKING! This one was far quicker than I expected! Great day, thank you again, Rammjet!

After having parameterized the network interface (Ip, netmask, gateway, DNS, ..) all seems to work fine ... Get Properties on it then click the Details tab and get the vendor id (4 characters after VEN) and teh device id (4 characters after DEV). This is what I'm gonna do, start from scrash, get my plist hardware and do it. Gurus 5,302 posts Gender:Male Wow!