Home > Problem Connecting > Problem Connecting 1 IDE HD To Promise PRI_RAID Asus K8V SE Deluxe Motherboard

Problem Connecting 1 IDE HD To Promise PRI_RAID Asus K8V SE Deluxe Motherboard

Proffitt Forum moderator / September 27, 2008 10:31 PM PDT In reply to: Disabled the Are you using the 80 conductor cables?Since you are not using SATA devices I'd disable that d) The system won't boot from the sata dvd. So I went back and extracted BootCatalog.cat, burned a new disk, and everything went ducky. They're generic and are built into XP.XP requires that SP1 or later updates be installed in order for it to recognize SATA drive controllers. http://macland.net/problem-connecting/problem-connecting-to-icq.php

greetz, Tistjen Dop Feb 13, 2005 #11 tbrunt3 TS Rookie Posts: 313 this drive should formatt if have done all the above.. i know asus are voted best boards but all off them i have had have encounted problems with. My harddisk is a single 80Gb Maxtor SATA (8Mb buffer) drive. Dismiss Notice TechSpot Forums Forums TechSpot Core CPUs and Motherboards Today's Posts Asus K8V SE Deluxe SATAproblem Bygingerjust ยท 19 replies Nov 13, 2004 Athlon 64 3400+ Asus K8V SE Deluxe http://www.tomshardware.com/forum/230949-30-fixed-problem-connecting-promise-pri_raid

If they are not selected, select them now. What's that all about? Thanks to ASUS it's very confusing because I wouldn't have realised that driver needed to be installed for both SATA and IDE drives since it makes it look like it is The system was working great one day, and then I went to power it up and boom, invalid boot device.

  • In device manager under other devices are 2 raid controllers with an !
  • Just finished writing zeros to the HDD to clean it and tried again.
  • I replaced it with a new one and now me and the Via driver disk get along quite well ;-) Feb 26, 2005 #13 tonkin97 TS Rookie same prob same

So when you run the PRI_IDE port in IDE mode, the PRI_SATA and SEC_SATA ports will be in IDE mode also. No, create an account now. To get windows to recognise the drive I had to install the Promise SATA378 Driver V1.00.0.26 (ATA Mode) which you can download here http://dlsvr02.asus.com/pub/ASUS/misc/ide/pdc20378/378ata_100104528.zip Although this driver is listed under my The Via and the Promise SATA controller components on this moboard DO NOT support recognizing ATAPI drives - CD or DVD - drives. ......The Via VT8237 chipset - supports 2 channels

During boot up this appears just before the windows loading screen: -------- SATA378 TX2plus(tm) BIOS Version 1.00.0.33 (c) 2002-2005 Promise Technology D0 QUANTUM 60GB Ultra DMA 5 IDE BUS Master Enabled The remaining controller under other devices will not install. I rebooted, reset the BIOS as per above postings and drive still shows as Pri Slave. Any help would be appreciated.

However, my problem is a little different so i won't hijack their posts.... How do I actually do this - by inserting the SATA drive cable into the SATA1 " connection point on the m/b? Also, please note that the extra HD connected to the PRI_RAID connected was originally used on my older computer as the primary OS booting HD. Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc.

This is one of the many reasons I always recommend a real raid card if someone wants raid. jynnan tonnyx, Jun 22, 2006 #2 Advertisements Guest Thanks for the answers. Plain SATA mode is a.k.a. The time now is 06:10 AM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of

Discussion topics include Intel and AMD CPUs, PC upgrades, installing RAM, hardware compatibilities, installing a new hard drive, custom builds, and gaming rigs.Real-Time ActivityMy Tracked DiscussionsFAQsPoliciesModerators General discussion Hard Drive Problem http://macland.net/problem-connecting/problem-connecting-using-pcanywhere.php I enabled the promise raid controller in the bios and selected 'onboard ide operate mode'. When I plug into the promise, it actually does detect the drive. In the Hardware Wizard which opens, on the first screen choose "Install from a list or specific location (Advanced)" and click Next. 4.

It ran fine for a few months, until one day I tried to reinstall windows (XP slipstreamed with SP2). I just want to activate the FastTrack controller and connect another SATA drive to it to be used as I have on the VIA controller, with no RAID setup. There's even less info in it's manual about it than there is in yours, although you access the Via SATA RAID utility the same way, and there are instructions for the weblink Report • Start a discussion Ask Your QuestionEnter more details...Thousands of users waiting to help!Ask now Weekly Poll Do you think Facebook's upcoming TV app will be successful?

f) An ide hard drive will work in conjunction with the sata drives if installed on the Pri raid ide connection. In your case you have set the whole chip into RAID mode. NoneOfBusiness, Mar 7, 2004, in forum: Asus Replies: 1 Views: 445 SPRITE1001 Mar 7, 2004 Re: Asus K8V & K8V Deluxe Thomas Putschalka, Apr 14, 2004, in forum: Asus Replies: 4

It has it's own rom (bios) too.

Can anyone point to where on the K8V SE Deluxe "User's Guide" and the included CD I can find this driver , please ? i have used the maxtor util to setup the drive prior to install. Upon reboot the boot up time takes a lot longer than usual and sits at the post screen for a long time before it tells me that the disk is connected have been able to get to the licence agreement screen, i push f8 and nothing happens.

In your case you have set the whole chip into RAID mode. To get the SATA378 driver on there, you need to bypass automatic mode, and use a "Have Disk" method. It should automatically open the CD. check over here Has this controller just failed?

The Primary bootable drive is already installed and is a 80 Gbte Seagate IDE PATA drive. For IDE mode on the Promise,you need to load the FastTrak "ATA" driver, also known as the Promise SATA378 Driver (ATA Mode). Book your tickets now and visit Synology. If "Image Recorder" is the only choice then there is no burner available.

Then the screen goes blank with a white flashing line at the top left and then windows starts to boot...which also takes longer. The driver gets installed. Join over 733,556 other people just like you! Sign up now!

It may have been a stupid mistake on my part, but at least it showed up the failing CMOS battery when the computer was opened up.Sue Flag Permalink This was helpful Flag Permalink This was helpful (0) Collapse - Yes by jandss / September 27, 2008 6:10 AM PDT In reply to: Is the BIOS up to date? NB: some HDD manufacturer may allow to reduce the SATA speed to SATA I by means of jumpers or software utility. 03-30-2009, 09:49 PM #6 ozjeebus Registered Member No, create an account now.

by jandss / September 29, 2008 2:00 AM PDT In reply to: CMOS battery? In the File Browser select all files (and folders) from the folder that contains the slipstreamed XP files.(e.g. I found this on the web:Excerpts...I'm having problems configuring the MB to be able to boot from aSATA DVD-ROM drive. All Rights ReservedAd Choices The information on Computing.Net is the opinions of its users.