Home > Not Working > Problem With HDMI Connection In ASUS Mobo

Problem With HDMI Connection In ASUS Mobo

Contents

Report shra- Dec 5, 2014 at 03:28 AM it worked!!!! Think about it. When you plug in the gfx card it automatically disables the IGPU. My System Specs OS Windows 7 Home Premium 64bit CPU Intel Q8300 Motherboard Asus P5G41T-M Memory 8GB Graphics Card nVidia GT220 Sound Card On board Monitor(s) Displays Dell S2409W Hard Drives this content

your suggestion worked for me too ... Please help, I'm really new and this is my first build.motherboard - msi 760GM-e51 3 answers Last reply Jun 9, 2016 Best Answer Jan 15, 2014 More about hdmi port motherboard PM me, I can help! "We have more information and more ways of accessing it than ever, yet seem increasingly less inclined to do so."- Michael Wilbon Reply With Quote 02-10-16,09:18 Yes No I don't know View Results Poll Finishes In 2 Days.Discuss in The LoungePoll History About Us | Advertising Info | Privacy Policy | Terms Of Use and Sale | http://www.tomshardware.com/answers/id-1981685/hdmi-port-motherboard-working.html

Hdmi Port On Motherboard Not Working

Off-Topic Tags How-tos Drivers Ask a Question Computing.NetForumsGeneral HardwareGeneral Problem with HDMI connection in ASUS mobo Tags:HDMI Snow-Crash June 20, 2011 at 05:19:02 Specs: Windows 7 Professional (32 bit, SP1), AMD Both the old and new motherboards give the exact same symptoms. To start viewing messages, select the forum that you want to visit from the selection below. I’ve tried everything I could think of to bring the HDMI back to life, including: (1) changing the HDMI cable to a new one (2) troubleshooting with Windows 7 diagnostic tools

  • Report prachu- Jan 16, 2014 at 07:14 AM Is it becoz of capacitance wich we get rid of?
  • Members can monitor the statuses of their requests from their account pages.
  • I installed a new motherboard and nothing.
  • Report prachu- Jan 16, 2014 at 07:10 AM Mindblowing Works perfect...
  • Helpful +5 Report Ambucias 38370Posts Monday February 1, 2010Registration date ModeratorStatus February 20, 2017 Last seen Nov 8, 2014 at 04:08 PM I suggest you connect to an external monitor to
  • I can’t make sense of this.

need to set it to both onboard and gpu or under it will be line says muilt monitor support. Report Avi- Oct 29, 2014 at 08:51 AM Worked for me too bravo Report base_plate- Nov 6, 2014 at 03:06 AM Thankyou so much bro. My g75 doesnt work with my TV unless i plug it up and restart :s Reply With Quote 11-23-201207:51 AM #5 [email protected] View Profile View Forum Posts Private Message ROG Guru: Gigabyte Motherboard Hdmi Not Working It was the motherboard.

Different display? Report Bro- Feb 21, 2014 at 09:47 AM OMG its beyond logic but its work, thank you sir. @Slof its the power cord on the cpu. Report 21suesue- Oct 19, 2014 at 06:04 AM tyvm it worked for me Report TEesA- Oct 20, 2014 at 01:55 PM hi... news set it to enabled to have both ports on.

are you supposed to remove the power cord from the monitor? Msi Motherboard Hdmi Port Not Working They see the species of the TV, I can change its resolution and other parameters. Right now I'm using the Win7 machine as a video editor, but my monitor is capable of 1920 x 1080, so I can use that to get an idea of what I can't seem to get the PC to recognize the HDMI port.

How To Enable Motherboard Hdmi

The logical conclusion seems to be that this mobo is simply defective, but having the mobo work fine for five months with HDMI, I know it can’t be a compatibility issue. It's in RMA now because it wasn't working at all but I added IGP issue to the list so maybe they fix it. Hdmi Port On Motherboard Not Working Can't get 5ch audio via HDMI out of ASUS Motherboard on-board audio solved Asus P8Z77-V Pro LAN port flashing light problem Problem G.Skill Trident Z RGB F4-2400C15Q-32GTZR Asus Z170 Pro Gaming/Aura How To Use Motherboard Hdmi With Graphics Card Report jabba- Mar 26, 2014 at 10:57 PM IT voodoo Report Bill- Mar 29, 2014 at 05:30 AM Hi mate had the same problem managed to get the welcom screen but

I removed the power cable when computer was on and again pluged in. http://macland.net/not-working/problem-with-fb.php Nothing good on internet radio or youtube? Report Mike- Nov 24, 2014 at 11:21 AM Worked great. If you want to use the IGPU, you must remove the dedicated gfx card.Yogi Related Resources solved ASUS Z-87 Deluxe Dual Motherboard Onboard HDMI port not working solved Installed new Asus Onboard Hdmi Not Working

Copyright ©2000 - 2014, iNET Interactive Overclockers.com Register New Posts Advertising Contact Us Archive Sitemap Top iNET Interactive Copyright © 2014 iNET Interactive. Report Alan- Oct 15, 2014 at 08:00 PM Same problem .. Forgot your password? -- OVC -- Default Mobile Style All times are GMT -5. have a peek at these guys Register now Not a member yet?

It could be the PSU, CPU, Motherboard or .... Asus Hdmi Output Not Working Welcome to OCF! I can’t afford to buy a new mobo.

The laptop recognises that it's an LG TV, and everything else, but on the TV's screen: 'NO SIGNAL'.

look at primany display setings. Please help!!! I have a ASUS P5E WS Pro mobo. Hdmi Port On Motherboard Or Video Card Reply With Quote 11-22-201203:31 PM #3 emera View Profile View Forum Posts Private Message ROG Member Array Join Date Nov 2012 Reputation 10 Posts 7 I have another LCD TV, and

Should I cal the ASUS service then? Reply With Quote 11-22-201206:05 PM #4 mrwolf View Profile View Forum Posts Private Message ROG Guru: Green Belt Array Join Date Jun 2012 Location Dubai/London Reputation 21 Posts 657 Have you Thanks. check my blog Discussions Cyber Deals Vendor Discussion Forum Feedback Mod Hotline « Previous Thread | Next Thread » Forum Hardware Motherboards Intel Motherboards asus Z170-A onboard video not working.

I purchased a new, more powerful power supply. The rest are by people who can't drive any better than a drunk. Tried clearing the CMOS, no luck. Hardware & Devices Problem with HDMI TV to ASUS P8H67 Mobo w/I7 HD GraphicsHi, Getting frustrated - help please.

I can’t rid myself of the feeling that it could be made to work again if only I could find the source of the problem. Sound & Audio Our Sites Site Links About Us Find Us Vista Forums Eight Forums Ten Forums Network Status Contact Us Legal Privacy and cookies Windows 7 Forums is an independent Operating Systems ▼ Windows 10 Windows 8 Windows 7 Windows XP See More... Report gonzhi1961- Aug 11, 2014 at 10:00 PM had the same problem with my pc...tried to do everytthing I learned from different forums...but no luck..then I came across this suggestion.."Remove your

ASUS Z97-PRO GAMER Is the on-board GPU on my Asus P8Z680-V Pro/Gen3 Motherboard better than my old Nvidia 8600GT card? Report rajan- Aug 4, 2014 at 08:55 AM Please tell me,my desktop shows No signal input Help me. Yes, the GT220 has an HDMI out, but when I use it, the sound comes out thru my PC speakers and not the TV. Every time I try to use an LCD TV (using mobo HDMI-out to TV HDMI-in) it results in a BSOD with STOP 0x16telling me that the igdkmd64 did not recover.